1. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    Народ помогите переделать плагин! Музыка не играет.
     

    Вложения:

  2. Dixich Пользователь

    Регистрация:
    20.02.16
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    при заходе можно сделать музыку в moted окне! ну у меня лично так сделано!
     
  3. maFFyoZZyk Черный Жнец ^_^ Команда форума

    Регистрация:
    14.01.16
    Сообщения:
    1.248
    Симпатии:
    548
    Пол:
    Мужской
    у тебя звук поврежден
     
  4. SkiF-1 VIP user

    Регистрация:
    04.03.15
    Сообщения:
    40
    Симпатии:
    14
    Пол:
    Мужской
    Где "музик при заходе.part2.rar" ?:D
     
  5. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
  6. ``Venom`` Пользователь

    Регистрация:
    20.01.16
    Сообщения:
    45
    Симпатии:
    15
    Пол:
    Мужской
    new soundlist[Maxsounds][] = {"misc/kamikadze"}
    расширение в оригинале было написано у
    kamikadze, т.е. в оригинальном файле плагина в этой строке есть расширение у файла с музыкой???
     
  7. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    нет,это я уже компилил =)
     
  8. SkiF-1 VIP user

    Регистрация:
    04.03.15
    Сообщения:
    40
    Симпатии:
    14
    Пол:
    Мужской
    нет
    Ошибки есть в логах?
     
  9. ``Venom`` Пользователь

    Регистрация:
    20.01.16
    Сообщения:
    45
    Симпатии:
    15
    Пол:
    Мужской
    misc/kamikadze.wav maybe, еще как варик сам файл с музыкой качество не подходит(завышены битрейты)
     
  10. SkiF-1 VIP user

    Регистрация:
    04.03.15
    Сообщения:
    40
    Симпатии:
    14
    Пол:
    Мужской
    format(temp,127,"sound/%s.wav", soundlist[a])
    Без расширения идёт.
     
  11. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    при компиляции ошибок небыло,а музик неиграет ...
    --- добавлено 20.02.16 ---
    как сделать непойму...
     
  12. ``Venom`` Пользователь

    Регистрация:
    20.01.16
    Сообщения:
    45
    Симпатии:
    15
    Пол:
    Мужской
    Пробуйте понизить качество файла музыки....
     
  13. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    и так и сяк пробовал ничерта
    --- добавлено 20.02.16 ---
    и так и сяк пробовал,ничерта.
     
  14. Dixich Пользователь

    Регистрация:
    20.02.16
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    :nosepick: в motd
     
  15. ``Venom`` Пользователь

    Регистрация:
    20.01.16
    Сообщения:
    45
    Симпатии:
    15
    Пол:
    Мужской
    22,050 kgc 16 bit mono wav это максимальная
    может, все-таки сделаете через motd???
     
  16. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    в мотд фигня,когда на таб нажимаешь отпускаешь,она занова играет =(
     
  17. Dixich Пользователь

    Регистрация:
    20.02.16
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    у меня норм всё)
     
  18. maFFyoZZyk Черный Жнец ^_^ Команда форума

    Регистрация:
    14.01.16
    Сообщения:
    1.248
    Симпатии:
    548
    Пол:
    Мужской
    1. Зачем такой длинный звук, ты понимаешь что он у тебя половину первой карты будет проигроваться
    2. Ты звук переконветировал правильно?
     
  19. ``Venom`` Пользователь

    Регистрация:
    20.01.16
    Сообщения:
    45
    Симпатии:
    15
    Пол:
    Мужской
    У вас трек в стерео пробуйте в моно
     
    k@m1k4[D]z3 нравится это.
  20. k@m1k4[D]z3 Пользователь

    Регистрация:
    24.07.15
    Сообщения:
    338
    Симпатии:
    35
    Пол:
    Мужской
    спс.вроде заработало!