1. Эдуард S.T.A.L.K.E.R.

    Регистрация:
    01.03.15
    Сообщения:
    353
    Симпатии:
    61
    Пол:
    Мужской
    Не компилируется плагин lite_nightmode на амкс 1.8.3. Помогите исправить
     

    Вложения:

  2. ex3m777 Пользователь

    Регистрация:
    27.02.15
    Сообщения:
    761
    Симпатии:
    334
    Пол:
    Мужской
    VKcom:
    ex3m777
    Skype:
    ex3m777
    Ну по одному скриншоту все стало ясно.
    Исходник где?
     
  3. Эдуард S.T.A.L.K.E.R.

    Регистрация:
    01.03.15
    Сообщения:
    353
    Симпатии:
    61
    Пол:
    Мужской
     

    Вложения:

  4. Phantom Команда форума

    Регистрация:
    27.02.15
    Сообщения:
    1.684
    Симпатии:
    790
    Пол:
    Мужской
    Telegram:
    ph4nt0m
    Лол, кто тебе #define change_level(%0) внес в #if AMXX_VERSION_NUM < 183? Ужос
     

    Вложения:

    Эдуард нравится это.
  5. Эдуард S.T.A.L.K.E.R.

    Регистрация:
    01.03.15
    Сообщения:
    353
    Симпатии:
    61
    Пол:
    Мужской
    как бы с вашего сайта скачан. спс
     
  6. Phantom Команда форума

    Регистрация:
    27.02.15
    Сообщения:
    1.684
    Симпатии:
    790
    Пол:
    Мужской
    Telegram:
    ph4nt0m
    Извиняюсь, ошибка не твоя. Глянул сейчас исходник данного плагина с форума, там то же самое
     
  7. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.572
    Симпатии:
    4.147
    Пол:
    Мужской
    Phantom, лол.
    так то тут все правильно -_-

    Эдуард, заменит change_level на engine_changelevel
    когда писал плагин был change_level
    потом разрабы переименовали