Статус темы:
Закрыта.
  1. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте ! Подскажите как сделать так, что бы не было зазора сверху...
    Думаю дело либо в стилях, либо в css, хз...
    Это CS:Bans 1.3, шаблон by nega

    Фото:

    [​IMG]

    Мозги болят уже...
     
  2. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.584
    Симпатии:
    4.154
    Пол:
    Мужской
    ссылку дай на страниццу
     
    wellasg000d нравится это.
  3. Fablo Пользователь

    Регистрация:
    23.03.16
    Сообщения:
    256
    Симпатии:
    32
    Пол:
    Мужской
    VKcom:
    pro_iskan
    Заходишь в site.ru/stats/index.php и проверь, должно быть примерно так: (скриншот прикрепил)

    [​IMG]

    Надо убрать <br> если есть такое.
     
  4. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
  5. Fablo Пользователь

    Регистрация:
    23.03.16
    Сообщения:
    256
    Симпатии:
    32
    Пол:
    Мужской
    VKcom:
    pro_iskan
    Все нормально со страницей.
    [​IMG]
     
    wellasg000d нравится это.
  6. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Всм?? фото с верху, браузер яндекс, другие страницы без зазора...
    --- добавлено 06.10.16 ---
    Щас попробую полазить конечно..
     
  7. Fablo Пользователь

    Регистрация:
    23.03.16
    Сообщения:
    256
    Симпатии:
    32
    Пол:
    Мужской
    VKcom:
    pro_iskan
    В прямом, вид нормальный, нет никаких зазоров.
     
    wellasg000d нравится это.
  8. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Гоните.... ?? :acute:
    --- добавлено 06.10.16 ---
    А, извиняюсь, вкладка сервера именно зайдите
     
  9. Fablo Пользователь

    Регистрация:
    23.03.16
    Сообщения:
    256
    Симпатии:
    32
    Пол:
    Мужской
    VKcom:
    pro_iskan
    Все нормально!!!
     
    wellasg000d нравится это.
  10. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Ну как нормально, если зазор епучий есть именно на вкладке "сервер"
    Он меня раздражает, сейчас комп выкину))
    --- добавлено 06.10.16 ---
    :help:
     
  11. Fablo Пользователь

    Регистрация:
    23.03.16
    Сообщения:
    256
    Симпатии:
    32
    Пол:
    Мужской
    VKcom:
    pro_iskan
    Хватит флудить, тебе говорят все нормально со страницами, и нет никаких зазоров.
    Проблема в браузере, попробуй очистить кэш. + CTRL+F5
     
    wellasg000d нравится это.
  12. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    А) ладно, пусть дяденька неугомон скажет вердикт пожалуйста, ссылку дал!
     
  13. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Вкладка сервер сверху с зазором, люди говорят другие, проблема не ушла...
     
  14. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.584
    Симпатии:
    4.154
    Пол:
    Мужской
    wellasg000d нравится это.
  15. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Ага, спасибо, щас поищу.. Потом отпишу.
     
  16. wellasg000d Пользователь

    Регистрация:
    10.06.16
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Все, вопрос решил, значит проблема была по такому пути: "www/csbans1.3/include/yii/framework/"
    Ковырялся там, менял значения в разных файлах.
    Всю папку framework под замену новыми файлами из архива csbans и все заработало должным образом!)) :smoke::nosepick:
    Тему можно закрывать! Всем большое спасибо за поддержку!
     
Статус темы:
Закрыта.