Статус темы:
Закрыта.
  1. Morfik_59RUS Пользователь

    Регистрация:
    01.07.16
    Сообщения:
    229
    Симпатии:
    16
    Пол:
    Мужской
    Всем привет!
    При компиляции плагина, выдает ошибку:
    Путь\include\cstrike.inc(13) : error 017: undefined symbol "AMXX_VERSION_NUM".

    Мне посоветовали обновить компилятор, но где его скачать?)
    Этот я скачивал более года назад, и уже забыл где...
     
  2. MakapoH. Команда форума

    Регистрация:
    06.02.16
    Сообщения:
    654
    Симпатии:
    241
    Пол:
    Мужской
    wtf, попробуй найти в cstrike.inc AMXX_VERSION_NUM
     
  3. tpylala Пользователь

    Регистрация:
    27.04.16
    Сообщения:
    172
    Симпатии:
    20
    Пол:
    Мужской
  4. BaJIepbI4 Пользователь

    Регистрация:
    12.05.15
    Сообщения:
    1.071
    Симпатии:
    211
    Пол:
    Мужской
    Skype:
    BaJIepbI4_sky
    у меня 1.8.2. cstrike.inc:
    Код:
    #if AMXX_VERSION_NUM >= 175
    #pragma reqlib cstrike
    #if !defined AMXMODX_NOAUTOLOAD
      #pragma loadlib cstrike
    #endif
    #else
    #pragma library cstrike
    #endif
    Посмотри где у тебя в этой строчке ошибка:

    #if AMXX_VERSION_NUM >= 175
     
  5. MakapoH. Команда форума

    Регистрация:
    06.02.16
    Сообщения:
    654
    Симпатии:
    241
    Пол:
    Мужской
    @BaJIepbI4, Проблема не в этом.
    --- добавлено 19.07.16 ---
    Попробуй заменить старые на эти
     

    Вложения:

    • cstrike.inc
      Размер файла:
      44,8 КБ
      Просмотров:
      3
    • cstrike_const.inc
      Размер файла:
      14,2 КБ
      Просмотров:
      2
  6. Morfik_59RUS Пользователь

    Регистрация:
    01.07.16
    Сообщения:
    229
    Симпатии:
    16
    Пол:
    Мужской
    @MakapoH., благодарю! Компилируется!
    --- добавлено 19.07.16 ---
    Вопрос решен! Тему можно закрывать.
     
Статус темы:
Закрыта.