1. Oper Пользователь

    Регистрация:
    10.06.15
    Сообщения:
    201
    Симпатии:
    28
    Пол:
    Мужской
    Skype:
    valera26032603
    кто знает, как исправить варнинги эти?
    [META] WARNING: Failed to find memloc for regcmd 'okapi'
    04/13/2016 - 07:29:04: [META] dll: Loaded plugin 'okapi': okapi v1.0 Feb 7 2014, joaquimandrade
    04/13/2016 - 07:29:04: [META] WARNING: Failed to find memloc for regcmd 'ham'
    04/13/2016 - 07:29:04: [META] dll: Loaded plugin 'Ham Sandwich': Ham Sandwich v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
     
  2. LeninChan^^ Команда форума

    Регистрация:
    27.02.15
    Сообщения:
    1.086
    Симпатии:
    368
    Пол:
    Мужской
    Telegram:
    LeninChan
    Oper, шел 2216 год на дворе, а люди по прежнему сидят на 181 амиксе
     
  3. allan Пользователь

    Регистрация:
    11.02.16
    Сообщения:
    49
    Симпатии:
    13
    Пол:
    Мужской
    Skype:
    dd-duk
    кому как нравится:acute:
     
  4. BaJIepbI4 Пользователь

    Регистрация:
    12.05.15
    Сообщения:
    1.071
    Симпатии:
    211
    Пол:
    Мужской
    Skype:
    BaJIepbI4_sky
    Не хочу тебя огорчать, но AMXX 1.8.2 и 1.8.3 написали не потому что кому то просто нравятся цифры 2 и 3.
     
  5. Valer4 Пользователь

    Регистрация:
    20.05.16
    Сообщения:
    43
    Симпатии:
    5
    Пол:
    Мужской
    Скачай и замени на:
    hamdata.ini - dev hg 29
    hamsandwich_amxx_i386.so - dev hg 29
    Здесь - Index of /amxxdrop/1.8
     
  6. Valer4 Пользователь

    Регистрация:
    20.05.16
    Сообщения:
    43
    Симпатии:
    5
    Пол:
    Мужской
    Судя по v1.8.1.3746 у тебя 5787 билд сервера, если так выше написал, что нужно, если нет и 6 билд можешь амх 1.8.2 поставить.