1. gudaus Команда форума

    Регистрация:
    27.02.15
    Сообщения:
    1.513
    Симпатии:
    1.103
    Пол:
    Мужской
    Автор: serfreeman, он же windranger1337
    Источник: HLDM
    Версия: 0.1.1 от 07.05.2015


    nickmenu_plugin.jpg

    Описание:
    Небольшое меню для смены ника игрокам. Ник игроку можно сменить на один из указанных в кваре или же вписать его вручную. Для удобности, первыми в меню выводятся игроки, которые недавно зашли или сменили ник.

    Требования:
    • amxx 1.8.2 или выше
    Команды:
    • amx_nickmenu - открыть меню смены ника игрокам. Стандартный флаг доступа - e.
    Настройки:
    квары в amxx.cfg

    PHP:
    amx_nickmenu_var "Player;The Suspect;VOLODYA" -  ники для сменыВписывайте свои ники через точку с запятой.
    • v0.1.1 [07.05.2015]
      • Добавлена поддержка цветных меню (cstrike,dod).
    • v0.1 [31.12.2014]
      • Первый релиз.

    Установка:
    • Скачать, разархивировать
    • Прописать квар в amxx.cfg
    • Залить на сервер, прописать в plugins.ini
     

    Вложения:

    maFFyoZZyk и resobatata нравится это.
  2. Roman Пользователь

    Регистрация:
    09.02.16
    Сообщения:
    95
    Симпатии:
    15
    Пол:
    Мужской
    Кто этот плагин ставил, кто тестировал? отпишитесь. У меня не пашет, сервер перезапускается только так, когда его ставлю.
     
  3. windranger1337 Пользователь

    Регистрация:
    04.10.15
    Сообщения:
    303
    Симпатии:
    177
    Telegram:
    serfreeman1337
    А в логах что? Как компилировал? Скомпилируй на aghl.
     
    Roman нравится это.
  4. Roman Пользователь

    Регистрация:
    09.02.16
    Сообщения:
    95
    Симпатии:
    15
    Пол:
    Мужской
    L 03/24/2016 - 00:02:22: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:02:22: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:02:22: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:02:35: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:02:35: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:02:35: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:02:48: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:02:48: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:02:48: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:03:01: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:03:01: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:03:01: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:03:14: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:03:14: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:03:14: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:03:24: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:03:24: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:03:24: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:04:22: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:04:22: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:04:22: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:04:35: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:04:35: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:04:35: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:04:48: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:04:48: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:04:48: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:05:01: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:05:01: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:05:01: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:05:14: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:05:14: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:05:14: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:05:27: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:05:27: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:05:27: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
    L 03/24/2016 - 00:05:40: -------- Mapchange to de_dust2_2x2 --------
    L 03/24/2016 - 00:05:40: [nickchange_menu.amxx] This plugin requires AMXX182 or higher. Compile it with AMXX182 compiler please, on AGHL.RU AMXX Online Compiler for example.
    L 03/24/2016 - 00:05:40: [nickchange_menu.amxx] But for now i shutdown your server to prevent further damage to amxx community.
     
  5. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.588
    Симпатии:
    4.158
    Пол:
    Мужской
     
  6. Roman Пользователь

    Регистрация:
    09.02.16
    Сообщения:
    95
    Симпатии:
    15
    Пол:
    Мужской
    Работает, онлайн скомпилировал)
     
    lowskill нравится это.